Mon pc refuse de DETECTER !! [Fermé]

Signaler
Messages postés
12
Date d'inscription
jeudi 9 avril 2009
Statut
Membre
Dernière intervention
10 avril 2009
-
Messages postés
1362
Date d'inscription
lundi 20 août 2007
Statut
Membre
Dernière intervention
20 janvier 2012
-
Bonjour,
Voilà j'ai un nouveau pc qu'est génial sauf qu'il refuse de DECTER DU MATERIEL !
Déjà j'arrive toujours pas à lui faire comprendre que j'ai branché un casque-micro (il refuse catégoriquement de le détecter) mais là maintenant, il ne détecte plus mes Cartes SD dans son lecteur 15 en 1.

Pourtant, mon casque micro marche super bien sur mon pc portable
Mes carte SD marchent très bien sur mon pc portable
et elles marchaient très bien sur mon pc jusqu'à il y a 5 minutes.

Quelqu'un a une idée géniale svp ?

(PS : mes 2 pc sont sous vista)

7 réponses

Messages postés
1362
Date d'inscription
lundi 20 août 2007
Statut
Membre
Dernière intervention
20 janvier 2012
145
Se sont des prises Jack 3.5 mm ^^ .

Mais il n'a pas besoin d'être détecté si c'est en Jack .

Es-qu'il fonctionne correctement ?
Avez vous vérifier les branchements ?
Vous l'avez mit en facade ou à l'arrière ?
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 56908 internautes nous ont dit merci ce mois-ci

Messages postés
1362
Date d'inscription
lundi 20 août 2007
Statut
Membre
Dernière intervention
20 janvier 2012
145
C'est un Micro - Casque USB ?
Messages postés
12
Date d'inscription
jeudi 9 avril 2009
Statut
Membre
Dernière intervention
10 avril 2009
7
Ok donc je me suis un petit peu emporté, jai redémarré mon pc et il détecte à nouveau mes cartes SD excusez-moi.

Par contre, pour le problème du micro c'est toujours effectif.

Dennis >> Non c'est pas usb, c'est la double prise "Noire-Rose" (ça doit porter un nom précis mais je le connais pas dsl^^')
Messages postés
12
Date d'inscription
jeudi 9 avril 2009
Statut
Membre
Dernière intervention
10 avril 2009
7
prises Jack 3.5mm je note !

Vous venez de résoudre mon problème :]
"Vous l'avez mit en facade ou à l'arrière ? "
mon frère m'avait posé la même question (en me tutoyant) et lorsque vous me l'avez reposée, j'avoue que je me suis interrogé car je ne voiyais pas de prise de façade.
J'ai donc examiné la façade, et j'ai découvert 2 volets dans le bas qui laissent paraître une grosse cavité, quelques ports usb et les prises Jack 3.5mm providentielles, identiques à celles derrière la tour.
Je branche donc mon casque et évidemment (enfin je sais pas trop pourquoi^^) ça marche ! :D
Bon bah ça, c'est fait ^^
Encore merci pour votre aide =)

Par contre, pour les cartes SD, il semblerait que je puisse les brancher 1 fois, puis je fais "retirer le périphérique blablabla" et ensuite mon pc ne les détecte plus, je suis obligé de redémarrer :s
Messages postés
1362
Date d'inscription
lundi 20 août 2007
Statut
Membre
Dernière intervention
20 janvier 2012
145
J'ai un peu le même soucis , et j'ai trouver plus ou moins une solution .

Je ne fais pas " retirer le périphérique en toute securité " .

Et avez - vous mis à jour le driver du lecteur ?
Messages postés
12
Date d'inscription
jeudi 9 avril 2009
Statut
Membre
Dernière intervention
10 avril 2009
7
Pour le driver, je ne sais pas, mais en regardant dans le bas de cette page web (oui celle sur laquelle on se trouve en ce moment-même) on nous propose un lien vers " Mon pc ne detect pas ma carte SD" et la solution semble appropriée, je vais donc la tester :)

Et puis si ça ne marche pas, j'essayerai votre solution de chenapan "je ne demande pas la permission de retirer le périphérique pour le faire!" =)
Messages postés
1362
Date d'inscription
lundi 20 août 2007
Statut
Membre
Dernière intervention
20 janvier 2012
145
Ohhh Oui c'est vilain ^^ lOl.

Tenez moi au courant =) .