Ecran bleu après démarrage de windows

Résolu/Fermé
Signaler
Messages postés
107
Date d'inscription
jeudi 10 avril 2008
Statut
Membre
Dernière intervention
22 septembre 2018
-
 Utilisateur anonyme -
Bonjour,
Suite à un écran noir et curseur clignotant, je lance une réparation de XP sp2. Après la réparation, je redémarre, l'écran windows démarre et paf, écran bleu qui s'affiche pendant un dixième de seconde (pas le temps de lire).
Il faudrait que je désactive les périphériques à problème avant ou pendant la réparation.
Pour faire ça, pendant la réparation de XP, pendant l'installation des périphériques,
j'appuie sur Maj F10 puis, control sysdm.cpl, j'accède à la gestion des périphériques et je vois les points d'exclamation suivants :
! Pilote WINMM de compatibilité audio WDM Microsoft
! VIA CPU to AGP2.0/AGP3.0 Controller
Quelqu'un pourrait me dire ce que je dois faire ?
Merci.

7 réponses

Messages postés
107
Date d'inscription
jeudi 10 avril 2008
Statut
Membre
Dernière intervention
22 septembre 2018
8
up

salut

le démarrage en mode sans échec ne fonctionne pas ( F8 pendant le démarrage ) ?
Messages postés
107
Date d'inscription
jeudi 10 avril 2008
Statut
Membre
Dernière intervention
22 septembre 2018
8
Non malheureusement :(
Mais j'ai un cd d'install de windows (mais c'est celui de mon 2ème pc, sp2 lui aussi) et aussi un UBCD4Win pour booter dessus.
Je précise que pour le pc en panne, je n'ai pas de cd d'install.

tu utilise le port AGP ?

sinon, désactive cette ligne dans la gestion des périphériques, éventuellement désactive aussi l'autre ligne qui pose apparemment problème, même si je suis pas sur que tes soucis viennent de là...

de toutes façons, si la réparation marche pas, ni le démarrage en mode sans echec, tu es bien parti pour réinstaller...

prépare toi à récupérer tes fichiers importants
Messages postés
107
Date d'inscription
jeudi 10 avril 2008
Statut
Membre
Dernière intervention
22 septembre 2018
8
Je ne sais même pas ce que c'est un port AGP et je ne sais pas non plus si le système l'utilise...
En tout cas, je les ai désactivé tous les 2, ça n'a rien changé.
Le problème, c'est que comme je n'avais pas de cd pour ce pc, j'ai fait la bêtise de créer un CD à partir de mon 2ème pc (plus ancien). Mauvaise idée ! : je pense que ça a créé des conflits de périphériques.
J'ai essayé (après malheureusement) la partition de restauration, sans succès. Mais je n'ai pas encore essayé d'utiliser mes CD masters (pour pas effacer mes données).
J'ai utilisé le mode sans redémarrage automatique : voici le contenu de l'écran bleu :
un problème a été détecté et windows a été arrêté afin de prévenir tout dommage sur votre ordinateur.
Rechercher tout virus ou contrôleur de disque nouvellement installé.
*** STOP: 0x0000007B {0xF8A9C528, 0xC0000034,...............}
Je crois effectivement que je suis bien parti pour une réinstall.
Voilà, j'ai restauré mon système avec les CD Masters que j'avais créé à l'achat de mon pc.
Et j'ai récupéré mes données avec un disque dur externe. :)
Tout est rentré dans l'ordre.
Merci à tous de votre aide. :)

Merci d'être revenu dire la finalité du problème

tu voudras bien mettre le sujet en "Résolu", et tu seras un chef ^^