Mail postmaster full

Résolu
Bonjour,
sur mon serveur dédié j'ai un grand nombre de fichiers (des mails)
envoyés par root à postmaster,
dans mes sorties de script je mentionne bien ">fichier.log"
comment faire pour arrêter cet envoi massif de rapports?

Merci d'avance.

4 réponses

  1. Contributeur
    hello
    rediriger aussi les erreurs : ">fichier.log 2>&1"
    1. Merci pour la réponse, je vais faire un test et je tiendrai informé du resultat
      1. En fait je n'ai pas que des mails d'erreur... bizarre...
        j'ai en tout cas "résolu" le problème avec un script qui efface le contenu de la boite mail toutes les semaines...
        1. Contributeur
          probablement d'autres jobs cron dont les sorties ne sont pas redirigées