Impossible d'installer Linux Mint "Minimal BASH-like line editing is suppor [Résolu]

Signaler
-
 Caillou12 -
Bonjour à tous,
Je commence par vous mettre la configuration du PC:
Aspire E15 (ES1-512-C8XK)
Intel Celeron N2840
Intel HD Graphics
4 GB DDR3 L
500 GB HDD

Je commence par préciser que je ne pas super calé niveau informatique.
Je suis actuellement sous windows 10 et je souhaite passer (uniquement) sur Linux (mon choix s'est porté sur Mint 19,3 en 64 bit)
J'ai donc télécharger l'iso, verifier l'authenticité du fichier ect...
J'ai monté le fichier sur Clé USB (via RUFUS).
J'ai booté le pc sur la clé USB et la message d'erreur:

"GNU GRUB version 2.02
Minimal BASH-like line editing is supported. For the first word, TAB lists possible command completions. Anywhere else TAB lists possible device ori file completions.

grub>"

Je fouille sur internet depuis 2 jours mais je ne trouve pas... ou desfois je trouve mais en anglais et avec des termes ultra technique... Il semble que c'est un problème au niveau du "programme d’amorçage"

J'espere que quelqu'un pourra m'aider

Merci par avance

3 réponses

Messages postés
35120
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
15 juillet 2020
5 279
Salut,

L'erreur c'est lorsque tu bootes ta clé d'installation ou après l'install de Mint ?

> Baroquiste
J'ai testé avec une autre clé, même problème.
Pour ce qui est du conseil, je te remercie Baroquiste mais pour être honnête, c'est un peu sa derniere chance à mon vieux PC. Je ne l'utilise plus vraiment depuis 1 ou 2 ans (car pas mal de bug). Je me dit que si passer sur mint ca marche mieux tant mieux, sinon tant pis pas de regret (a part le fait d'en acheter un neuf bien sur).
pour le resultat de la manip:

C:\WINDOWS\system32>bcdedit/enum firmware

Gestionnaire de démarrage du microprogramme
-------------------------------------------
identificateur {fwbootmgr}
displayorder {bootmgr}
{e8ee9d0b-051f-11e8-8386-806e6f6e6963}
{e8ee9d0c-051f-11e8-8386-806e6f6e6963}
{e8ee9d0d-051f-11e8-8386-806e6f6e6963}
timeout 2

Gestionnaire de démarrage Windows
---------------------------------
identificateur {bootmgr}
device partition=\Device\HarddiskVolume2
path \EFI\Microsoft\Boot\bootmgfw.efi
description Windows Boot Manager
locale fr-FR
inherit {globalsettings}
default {current}
resumeobject {618eb79d-78fd-11ea-a2b6-8a661c3f35cb}
displayorder {current}
toolsdisplayorder {memdiag}
timeout 30

Application logicielle (101fffff)
--------------------------------
identificateur {33de6932-79a5-11ea-9d52-806e6f6e6963}
device partition=E:
description USB HDD: KingstonDT Mini Fun G2

Application logicielle (101fffff)
--------------------------------
identificateur {e8ee9d0b-051f-11e8-8386-806e6f6e6963}
description EFI USB Device

Application logicielle (101fffff)
--------------------------------
identificateur {e8ee9d0c-051f-11e8-8386-806e6f6e6963}
description EFI DVD/CDROM

Application logicielle (101fffff)
--------------------------------
identificateur {e8ee9d0d-051f-11e8-8386-806e6f6e6963}
description EFI Network
Messages postés
35120
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
15 juillet 2020
5 279 > Caillou12
J'ai testé avec une autre clé, même problème.
T'es sûr de l'intégrité de ton image ISO ?
>
Messages postés
35120
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
15 juillet 2020

Je pense.
J'ai suivi tout un tas de consigne et au final (alors c'est du chinois pour moi donc il est possible que je me trompe dans les termes...) les codes ou numeros SHA256 étaient identique à ceux de l'ISO
Messages postés
35120
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
15 juillet 2020
5 279 > Caillou12
Si les SHASUM étaient identiques, normalement c'est bon.
As-tu essayé avec autre chose que Rufus ?
>
Messages postés
35120
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
15 juillet 2020

Oui avec Balenaeatcher et ca a marché !!
Merci beaucoup
Salut,

Ton souci est très atypique. Une clé Ubuntu /Mint utilise en principe syslinux et non grub. As-tu toujours ton Windows sur le PC ?
Bonjour,
Ton souci est très atypique. Une clé Ubuntu /Mint utilise en principe syslinux et non grub. As-tu toujours ton Windows sur le PC ?

Rien d'anormal, tout dépend de la manière dont tu bootes :
si boot en mode efi c'est un écran grub
si boot en mode legacy, c'est un écran syslinux.

S'il a un menu grub c'est qu'il a bien booté en mode uefi.
Par contre Mint n'a pas une signature reconnue par secure-boot, est-ce que l'option secure-boot a été désactivée dans le bios ? Normalement il y a un message d'erreur mais on ne sait jamais... Et désactiver également fast-boot pour ne pas avoir de problème de disque verrouillé à l'installation.
> jns55
Bonjour, j'avais bien desactivé tout cela.
Le problème est résolue (pour le moment en tout cas)
Merci quand même
Salut,
Oui Toujours été sous Windows...