Absence de reconnaissance de Clé USB sous XP

Résolu/Fermé
anastazia - 3 janv. 2005 à 12:08
 r - 2 mars 2010 à 18:38
Bonjour,

Depuis que j'ai réinstallé Windows XP Home, ma clé USB ( Mighty Driver de Samsung) n'est plus reconnue.

pouvez m'aider.
Merci d'avance

81 réponses

Bayex
Messages postés
1
Date d'inscription
mercredi 19 septembre 2007
Statut
Membre
Dernière intervention
6 février 2008

6 févr. 2008 à 14:46
Comment je peux écrire ma signature sur une photo que j'ai prise avec mn appareil photos?
0
bonjour , comme tous , mon pc ne reconnait plus rien ....
il me dit que les pilotes de ce périphérique ne sont pas installés (Code 28)
j'ai suivi toutes les indications , j'ai spécifié l'emplacement ( c:\Windows\inf) mais il me dit que l' Assistanat ne trouve pas le materiel nécessaire......
HELP svp si quelqu 'un a la solution ...
Merci
0
TABBOUCH
Messages postés
5
Date d'inscription
dimanche 23 mars 2008
Statut
Membre
Dernière intervention
1 juillet 2010

23 mars 2008 à 21:54
Salut

Je ne sais pas si mon msg a été posté?

Ayant vu la solution de claire sur réinstaller SP1 et c:\windows\inf

Mon ordi DELL ne reconnait pas le lecteur amovible :(Une page s'ouvrait à chaque connection de la clé USB)
Le lecteur relatif a disparu depuis mon formatage suite à un virus.

Ma question: DELL nous livre un CD de redémarrage WINDOWS SP2 pour mon cas.
Ce CD formate aussi bien que réinstalle WINDOWS qui est DEJA préinstallé.

Si j'installe SP1 : Conséquences négatives? Si par la suite, je dois formater par le biais de ce CD ROM?? qui lui concerne SP2 et non SP1?

Merci bien à tous.

Pierre.
0
Bonjour,

Je me rends compte que je ne suis pas le seul dans cette jungle des problèmes du à l'informatique, j'ai aussi un problème de cle USB, éffictivement j'ai cherché et pas moyen de le résoudre, même en réinstallant WINWOWS XP, je suis allé dans: Gestion de l'ordinateur, Gestions des disques, etc... dans la gestion des disques je trouve le disque C et le D du DVD, pour créer une lettre E pour mon lecteur de disque amovible je ne sais pas comment l'on fait, si il y a une solution elle sera la bien venu.

Je remercie ce site

FERNAND
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
J'ai une clé cruzer 4GO qui fonctionnait trés bien sur mon ordinateur (windows XP). Cette clé est prévue pour être installée sans autre pilote. Il suffit de la brancher à un port USB.

Depuis quelques jour la clé s'allume par intermittence lorsque je la branche et l'ordinateur ne la détecte plus (plus exactement il affiche périphérique inconnu).Elle ne s'inscrit pas sur le poste de travail.

Essayée sur un autre ordinateur, elle fonctionne, et j'ai contaté que mon ordinateur reconnait les clés d'autres marques.

J'ai fait toutes les vérifications prévues en suivant les indications du gestionnaire de périphérique, vérifié les ports USB, etc. Sans résultat. Un dépanneur informatique est même passé sans trouver la solution (mais était-il bon ???).

Peut-être quelqu'un a-il été confronté à un pb similaire et peut me suggérer des solutions.

Merci d'avance.
0
mon flash disque est detecté par windows XP, mais sa capcité est 0(zéro) MO,je peux pas ni formater, ni analyser...
j'ai besion d'aide.Merci
0
Bonjour;
J'ai un Pb avec m clé USB,qd je l'insère ds le lecteur usb et je clic un msg s'affiche "insére un lecteur" et j'arrive pas à y accéder.La clé est belle et bien insérée ds le lecteur.
0
j'ai eu le même problème avec une clé emtec 2GO
1ere étape (outils :options des dossiers :afficher les fichiers cachés)
2e étape inserez la clé , là s'ouvre automatiquement l'assistant d'installation s'ouvre
choisisez (choisir vous meme le pilote)
parcourir c:\windows\inf
il préselectionnera 1394.inf et vous mettrez OK ,et le tour est joué
puis ouvrez le gestionnaire de péripherique s'il subsiste un point d'interrogation
faites clic droit mettre à jour le pilote reprenez c:\windows\inf\1394.inf
normalement y'aura plus de soucis
mais quand même merci à claire nous orienter vers le fichier inf il fallait y penser!
ps pas la peine de réinstallez le sp1 ni le Sp2 si votre ordi était fourni avec à l'achat!
0
valoche77
Messages postés
2
Date d'inscription
samedi 22 mars 2008
Statut
Membre
Dernière intervention
5 juin 2008

5 juin 2008 à 21:16
je travaille chez moi pour mon boulot sur des fichiers que j ai mis sur une cle usb cela fait 3 ans que je fais cela
hier je branche ma cle sur mon ordi je vais sur mon poste de travail et je clic sur mon E donc il detecte bien ma cle eh bien pas de dossier et de fichier sur ma cle et dans la propiete de celle ci il me marque epace utilise zero octet et espace libre zero octet ???? alors je me dis que mes fichiers on ete supprimes par erreur et ce matin je branche ma cle a mon boulot et comme par hazard tous mes fichiers apparaissent bon peut etre mauvaise manipulation chez moi mais je viens de mettre ma cle et chez moi rien n apparait est ce quelqu un pourrais m aider car la je bug!!!!!!!!
0
j'ai une clé USB contenant des dossiers. mais en l'ouvrant je ne vois pas ces dossiers et pourtant ils sont bien present!
que faire? aidez moi c'est des documents important pour moi

dom07
0
freeman47
Messages postés
11
Date d'inscription
jeudi 22 mai 2008
Statut
Membre
Dernière intervention
17 juin 2008
1
10 juin 2008 à 16:56
je vous presente un raport dressé a l'aid du logiciel everest peut vous pouvez comprendre et de m'indiquer comment pourai-je remedier a ce probleme

Propriétés du périphérique :
Description du pilote Périphérique inconnu
Date du pilote 01/07/2001
Version du pilote 5.1.2600.0
Fournisseur du pilote Microsoft
Fichier INF usb.inf
Identification du matériel USB\UNKNOWN
Informations sur la location Périphérique USB

comme je vous ai deja informer que le systeme ne detecte pas le peripherique et il m'affiche periferique inconnu
je vous remercie d'avance
0
Antares 44
Messages postés
1
Date d'inscription
jeudi 12 juin 2008
Statut
Membre
Dernière intervention
12 juin 2008

12 juin 2008 à 11:33
Bonjour à tous...

Voilà, comme bon nombre d'entre vous j'étais embêté avec certains de mes appareils en usb (camescopes, clé usb,...) qui n'étaient pas installées automatiquement par windows XP, alors que mon imprimante et mon ancienne clé usb de 4Go étaient reconnues directement...

Je précise que j'ai le SP2 de Windows XP, et que d'après multiples recherches sur divers forum, les tentatives style : C:/Windows/inf ne marchait pas (j'avais bien entendu affiché les fichiers cachés), de même que celles de modifier les valeurs dans regedit etc, etc....

Bref, cela faisait quelques mois que je trainais ma misère...

Quand j'ai trouvé une solution, qui a marché pour moi, sur un autre forum....

En fait, dans le dossier inf, le fichier INFCACHE.1 peut-être corrompu (suite à un ancien virus ou mauvaise manip)...

J'ai donc suivi cette méthode, supprimer le fichier Infcache.1, puis redémarrer votre PC...

Ensuite, refaites la méthode de l'installation forcée via C:/Windows/Inf/..

Cela a marché pour moi, j'espère pouvoir vous être utiles, surtout aux utilisateurs de SP2 qui comme moi ne réussissaient pas la première manip...
0
Salut !
jai un ptit probleme avec le port USB .. lorsque j'insère ma clé USB dans mon ordi ca fait le bruit que c'est supposé faire d'habitude, mais il ya une erreur qui dit que la USB n'est pas accessible .. (et donc jpe pas l'ouvrir) et pourtant, je lai essayé sur un autre odri et elle fonctionne normalement ... (je precise ke j'ai deja utilise une USB sur cet ordi la ... et la maintenant je ne sais pas ce qu'il lui arrive .. je precise aussi que mon ordi n'est infecté par aucun virus) et j'ai essayé le cable USB de mon appareil photo et ca a marché normalement
ca vous est deja arrivé ? si oui comment avez vous fais pour que ca marche ?
merci bisoux
0
Bonjour,

J'ai reçu une clé USB mais je n'arrive pas à la faire fonctionner. L'assistant me dit qu'il faut réinstaller le pilote (code 28) mais en voulant le faire, j'ai le message suivant : l'objet ne peut pas être installé car le fournisseur est inconnu.

Pour info, je suis sous windows 98.

Merci beaucoup de m'aider.
0
venturi85
Messages postés
128
Date d'inscription
mardi 11 avril 2006
Statut
Membre
Dernière intervention
13 décembre 2020
4
17 juil. 2008 à 20:40
win 98 commence a etre un peu dépassé... pas etonnant que ca pose quelques problemes
pour moi la solution consiste a passer a XP ;)
0
Bjr,

J'ai un problème presque semblable à tous ceux que j'ai pu lire dans ce poste, à la seule différence que mon PC détecte la clé de temps en temps, mais pour un temps très court, puis se déconnecte, ou encore la clé est allumée, ou se met à clignoter, mais aucune détection PC disque amovible. J'ai fini par penser que ma clé avait un problème, j'en ai donc acheté une nouvelle. Mais c'est exactement le même cirque, idem avec les lecteurs mp4, certains sont détectés, les autres pas, ou alors 1 fois sur 2..... C'est vraiment énervant. Par contre, je n'ai aucun message d'erreur, si ce n'est du style "votre matériel pourrait fonctionner plus rapidement........" On m'a dit aussi qu'il pouvait s'agir d'un problème mécanique de mon ordi du genre connecteurs défaillants ! Est ce possible ?

C'est quoi exactement l'astuce de Claire ? Télécharger le pack sp1 ?

Merci de m'aider à résoudre ce problème
0
lysFleur
Messages postés
8
Date d'inscription
mardi 19 août 2008
Statut
Membre
Dernière intervention
4 novembre 2008

4 nov. 2008 à 19:19
je pense que c'est un probleme de pilote as tu installé le pilote de ta cle apres avoir installé windows xp home?
0
non, finalement je ne pense pas que c'est un problème de pilote, mais plutôt un problème d'alim dans ma machine. Je me suis rendu compte que les périphériques alimentées par batterie ou sur secteur fonctionnent parfaitement, donc les clés usb n'ont pas assez de ressource pour fonctionner !
Qu'en penses tu ?
0
Akira_Yuki
Messages postés
1
Date d'inscription
mardi 23 décembre 2008
Statut
Membre
Dernière intervention
23 décembre 2008

23 déc. 2008 à 00:48
Ah pardon, je dis des bêtises... j'ai le service pack 2, et pas 3 comme indiqué en début de message.

Vraiment désolé :s (on peut pas éditer ici ? )

Edit : ah ben si pourtant... étrange, je l'avais pas vu sur le vrai post, alors que sur celui-ci l'option d'édition saute aux yeux... désolé -_-
0
Depuis que j'ai réinstallé Windows XP Home, ma clé USB n'est plus reconnue.

pouvez m'aider.
Merci d'avance
0
kialginat
Messages postés
23
Date d'inscription
lundi 24 novembre 2003
Statut
Membre
Dernière intervention
4 février 2005
1
4 févr. 2005 à 09:28
je suis du meme avis que TARTE A LA FRAISE regarde dans le BIOS si les USB sont "enable"
-1