AI DRONE SIMULATOR....Patacrac, ça s'lance pô !

PERCEMAID
Messages postés
4
Date d'inscription
samedi 6 novembre 2021
Statut
Membre
Dernière intervention
7 novembre 2021
- 6 nov. 2021 à 10:50
SALUT TATOUSS ET TATOUTES...

Sur Steam, j'ai acheté et installé AI DRONE SIMULATOR (ben voui...quand il flotte, je sors pas les Kwad !)
Après une looooongue installation, le système me sort ce charmant message qui n’empêche de lancer le simu et de m'éclater comme une bête :"A D3D11 GPU (Feature Level 11.0, Shader Model 5.0) is required to run the engine "
Me dites pas qu'il faut que je change ma GPU ?

A l'aide !
Qui va me trouver la solution et gagner une tournée d’armagnac chez moi, dans l'Gers !
Merci d'avance de votre aide.
Titi.