Erreur Pilote Windows 10

Signaler
-
Bonjour,

j'utilise un ampli connecté à un PC via port USB depuis plusieurs années, sans problèmes.
Sans raison apparente, l'ampli entre en conflit avec le PC: lorsque l'ampli est sous tension il ne lit plus les sources sonores ou les empêche de démarrer.
Il ne semble pas en panne, pas plus que le PC.
J'ai désinstallé et réinstallé le pilote (vérifié, toujours valide bien que cet ampli - TEAC A-H01- ne soit plus fabriqué).
Depuis Windows indique une "Erreur de Pilote" et "Un Problème de Configuration" avec un "Programme Incompatible" lorsque j'applique l'utilitaire de résolution de problèmes.
Windows ajoute:
"There is a problem with this Windows installer package. A program required to install to complete could not be run" et "Do not support Windows current".
Cet incident s'est déclaré à la veille d'une mise à jour de Windows (ce qui ralentissait bcp le PC comme presque toujours en pareil cas). La mise à jour a enfin été effectuée. Cette mise à jour a pris plusieurs heures, le PC à continué à être très ralenti pendant près d'une semaine avec de multiples redémarrages nécessaires et à chaque fois le message "Préparation de Windows, n'éteignez pas l'ordinateur" comme si la mise à jour n'était jamais complètement exécutée. La mise à jour est entièrement téléchargée désormais.
Y aurait-il un lien de cause à effet entre cette mise à jour et ce bug audio ? S'agit-il d'un problème d'interface que je peux résoudre ou d'une panne matérielle à faire réparer par un professionnel ?

Merci pour vos lumières!



Configuration: Windows / Chrome 89.0.4389.90