Alexa Skills Apk Zigbee Lidl Tuya SmartLife Ewelink

Signaler
-
Bonjour,

Mon matériel apk skill etc

Echo dot 4, routeur, Gtw filaire Zigbee silvercrest, box, produits connectables (ampoules, prises, ...). A noter que pour l'exercice présent, tous les produits connectés sont sous la marque Silvercrest (donc Lidl) dont l'on a rebattu les oreilles dans les semaines passées.

Softwares :
Alexa.apk, Tuya Apk+Skills, Smartlife A+S, Ewilink S


Problématique
toutes les connexions entre APK ou SKILL ou WEB et
les produits connectés de la passerelle aux ampoules fonctionnent parfaitement mais
ALEXA refuse de se connecter avec TUYA SMARTlife etc..

donc impossible de donner des ordres vocaux

Problèmatique suite
Tout fonctionne à partir d'une apk ou une skill en usage direct.
Tuya Smartlife et ewilink
reconnaissent, appairent et font leur job en connexion directe
Lidl Smart Home étant un fork on ne s'éternisera pas dessus puisqu'il est issue de Smartlife (ou de Tuya je ne me rappelle plus).

En revanche,
ALEXA ne reconnaît aucun Hardware
ni la Gtw ni les ampoules prises etc

Ce qui est étonnant puisque, de base, zigbee et amazon sont en accord depuis des lustres.
La non-reconnaissance de la passerelle silvercrest par Alexa est intriguante.

Sauf si,
Tuya, Smart Home, Smartlife, Ewilink se sont entendus pour créer un protocole spécifique propre aux produits Silvercrest....
Techniquement c'est possible mais en terme d'image, de travail c'est complètement idiot. Donc cet aspect là a été supprimé.

Donc
Quelqu'un a t'il réussi à appairer directement des ampoules Zigbee depuis Alexa pour Alexa ?

Si, oui
Quelqu'un a t'il réussi à appairer une skill telles que sus nommée configurée ou paS:

Il est très clair que,
si Zigbee (la passerelle filaire) est reconnu comme protocole, il n'y a aucune raison pour que Alexa ne le fasse pas.

Alexa reconnait thuya Smart life EweLink
Mais il est impossible pour ALEXA d'accepter les produits connectés à ses Amazon skill

A priori le problème ne vient
ni des skills
ni du matériel
c'est donc un problème de configuration mais je ne sais pas lequel et je ne sais pas comment m'y prendre.

Quelqu'un pourrait-il avoir la gentillesse
>d'exprimer ici sous forme de tuto, pas à pas
la procédure complète à suivre et
s'il a rencontré les difficultés énoncées ici
>de bien vouloir aussi nous faire savoir comment il est sorti du problème.

Avec mes remerciements anticipés