Connexion perturbée depuis l'installation d'un répéteur wifi

Signaler
Messages postés
3
Date d'inscription
mardi 12 janvier 2021
Statut
Membre
Dernière intervention
17 janvier 2021
-
Messages postés
3
Date d'inscription
mardi 12 janvier 2021
Statut
Membre
Dernière intervention
17 janvier 2021
-
Bonjour,
J'ai installé un répéteur wifi chez moi que j'ai configuré automatiquement via le bouton WPS. Il s'agit du "devolo Repeater WiFi ac". Il fonctionne, mon réseaux est désormais étendu mais est depuis fortement perturbé. Sur tous mes périphériques connecté en wifi, la connexion est devenue instable, ça se connecte/déconnecte en permanence, et la connexion est lente en générale.

Mon modem/routeur diffuse du réseau 2.4GHz et 5Ghz et les canaux sont réglés sur auto, Upnp et Service DMZ désactivé

J'ai utilisé une app d'analyse wifi pour contrôler mon trafic réseaux et je vois bien les 4 bandes diffusée dans mon appartement (les deux de mon routeur et les deux répétée pas le devolo)

Je confirme que le problème s'arrête dès que je débranche le répéteur.

D'avance merci pour votre aide


Configuration: Windows / Chrome 87.0.4280.141

2 réponses

Messages postés
17212
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
16 janvier 2021
2 449
Bonjour
il ne faut pas placer le répéteur trop loin de la box, il faut qu'il ai un signal de qualité à réémettre
Messages postés
3
Date d'inscription
mardi 12 janvier 2021
Statut
Membre
Dernière intervention
17 janvier 2021

Oui, j'ai placé le répéteur à distance idéal. Le voyant sur la face avant du boitier indique qu'il réceptionne à 5 barres sur 5
Messages postés
3
Date d'inscription
mardi 12 janvier 2021
Statut
Membre
Dernière intervention
17 janvier 2021

Je met permet de faire un petit UP de mon sujet :)