GIGASET A420A le téléphone coupe dès que je veux lancer l'appel

Fermé
francoizik Messages postés 176 Date d'inscription vendredi 1 avril 2005 Statut Membre Dernière intervention 9 mars 2021 - 23 mars 2020 à 13:00
francoizik Messages postés 176 Date d'inscription vendredi 1 avril 2005 Statut Membre Dernière intervention 9 mars 2021 - 23 mars 2020 à 17:15
Bonjour à tous,
j'ai un téléphone GIGASET A420A avec 3 terminaux. J'ai installé il y a un mois la fibre et ai donc une nouvelle LIVEBOX 27AE (les 2 sont sans doute liés) et lorsque je fais avec le téléphone de la base ou un des autres appareils un appel téléphonique, après avoir lancé l'appel, il y a coupure de l'appel et l'écran s'éteint. On ne voit plus rien sur l'écran, alors que la batterie est pleine. Dés que je remets le téléphone sur sson support l'écran se réallume et les batteries sont pleines.
Que dois-je faire pour rétablir le fonctionnement?
Merci pour votre aide et bonne journée et patience à tous par les temps qui courent

2 réponses

baladur13 Messages postés 43420 Date d'inscription mercredi 11 avril 2007 Statut Modérateur Dernière intervention 27 novembre 2022 13 189
23 mars 2020 à 13:45
Bonjour,
A priori les batteries de votre combiné sont fatiguées ; incapables de fournir la puissance nécessaire pour faire face à un appel.
Tous les combinés sont dans le même cas ?
Je vous invite donc à remplacer ces batteries par des nouvelles
NiMH ; taille : AAA (Micro, HR03) ; tension : 1,2 V ; capacité : 450 - 1000 mAh
NB: plus la capacité en mAh est forte plus les batteries sont susceptibles de fournir de l'énergie longtemps en ommunication.
7
francoizik Messages postés 176 Date d'inscription vendredi 1 avril 2005 Statut Membre Dernière intervention 9 mars 2021 2
23 mars 2020 à 17:15
Merci pour votre rapidité, je commande les accus
0