Erreur 99 sur canon 40D

Signaler
Messages postés
1
Date d'inscription
mercredi 8 janvier 2020
Statut
Membre
Dernière intervention
8 janvier 2020
-
Bonsoir mes loulous, (tes)

Je suis un nouvel abonné, je me permet de vous appeler affectueusement mes "loulous", car pour certains d'entre vous je pourrais être votre Papy. je suis un ancien jeune de... 81 ans,........ pas possible comme le temps passe vite.......

Bon voilà ce qui me tracasse, j'ai un appareil photo CANON 40D, il est comme moi , un peu vieux mais en très bon état, et depuis quelque temps, il affiche "erreur 99".
J'ai perdu le peu de jeunesse qu'il me restais à en chercher la cause, j'ai testé plusieurs choses comme changer de batterie, changer d'objectif, nettoyer les contacts etc...

J'ai trouvé un moyen de prendre des photos, en mettant l'appareil sur "off" et en bougeant un peu les batteries dans leur logement du grip, puis en remettant sur "on" et là..... surprise je peux prendre des photos, tant que je ne reste pas un trop long temps entre deux prises de vues sinon vlan il se remet sur "erreur 99" je re-bouge les batteries et ça refonctionne de la même façon, je ne comprend rien à ce qui se passe.

Si l'un d'entre vous connais un moyen de réparer cette anomalie, je lui en saurais gré de me tenir au courant, car je ne veux pas racheter un autre appareil, à mon age, je n'aurais pas le temps de l'user,..... et en plus cela ferait un trou dans mon porte-feuille.

Merci à celui ou celle qui m'apportera la solution, je lui en serais reconnaissant.

Très cordialement,

Papy