ASUS : check system power error please plug in ac adapter [Résolu/Fermé]

Signaler
Messages postés
3
Date d'inscription
mardi 15 juillet 2014
Statut
Membre
Dernière intervention
18 juin 2019
-
 Delph -
Bonjour,

Je possède un ordinateur portable ASUS.

Depuis 2 jours, j'ai de temps à autre lors du démarrage un blocage sur un écran BIOS avec le message suivant :

"check system power error please plug in ac adapter"

Lorsque je redémarre, en général, je n'ai plus le message.

Pouvez-vous m'aider svp ?

28 réponses

bon moi je viens de résoudre le problème
A l'affichage de ce message il faut brancher le cordon d'alimentation et ensuite on peut cliquer sur OK
la mise à jour se fait et ensuite il y aura des étapes de redémarrages; et tout fonctionne!
"Plug in AC", catastrophe pour une personne non avertie en informatique : tout est bloqué , votre méthode est simple et efficace, en plus, message en Anglais.
un grand merci
Merci j ai eu le même problème tout refonctionne
Je confirme, merci pour ton commentaire, juste a le brancher sur le secteur et le tour est joué.
Pas besoin de comprendre qlque chose en informatique !!

Super merci du renseignement tout fonctionne bien
Messages postés
3
Date d'inscription
mardi 15 juillet 2014
Statut
Membre
Dernière intervention
18 juin 2019
10
Je viens de parler à un technicien : il semblerait qu'Asus ait convenu d'un accord avec Microsoft et qu'ils aient eu l'idée de faire les mises à jour du BIOS Asus automatiquement via le Windows Update de Microsoft.

Information à confirmer.

Cela pose d'ailleurs la question de comment font les gens qui ont un Asus avec un système d'exploitation Linux dessus.

D'après le technicien, plusieurs personnes sont venues lui apporter leur ordinateur pour ce problème.

Si cela se confirme, il faut qu'Aus et Microsoft se rendent compte que leur, mmm, "idée" pose quelques soucis et proposent une grosse mise à jour.

En attendant, il suggère de désactiver les mises à jours automatiques de Windows et de ne pas sélectionner celles du BIOS Asus.

Voili voilou.
Même problème depuis une semaine environ, quand j'allume mon ordi, il se rééteind instantanément pour se rallumer de lui-même jusqu'à avoir aujourd'hui ce message que tout le monde voit apparaître.

Peut-être que cela peut éviter de forcer l'arrêt pour certain : le wordpad ne réagit pas lorsque l'on tombe sur le message d'erreur (donc on ne peut pas cliquer sur ok ou exit), il faut utiliser la souris pour sortir du message d'erreur donc éviter l'arrêt forcé.
Effectivement le workpad ne fonctionne plus lorsqu'il y a le message d'erreur mais même avec ma souris impossible de cliquer sur le ok ou exit pour moi..
Bonjour Je viens d'avoir le même message!!! Ordinateur relancé avec crtl alt sup!!!
Que fait on si le problème revient comme j'ai pu le lire???
Re Crtl_alt_suppr TT-TT
Je pense que si l'on est aussi nombreux, ASUS à eu vent du problème et il va être corrigé rapidement :)
Messages postés
1
Date d'inscription
samedi 7 décembre 2019
Statut
Membre
Dernière intervention
8 décembre 2019

Même problème que doit je faira ??
Bonjour,
Pour information, j'ai appelé l'assistance d'ASUS.
Il faut appuyer sur le bouton marche-arret pendant 20-30 secondes.
C'est ok pour moi, la charge se fait de nouveau.
nickel c'est en ordre
Bonjour,

J'ai le même problème également depuis ce matin, avec le chargeur d'origine de mon Asus.
Quand l'écran apparaît à l'allumage, je ne peux strictement rien faire et je suis obligée de forcer mon PC
à s'éteindre.
Quand je rallume je ne l'ai plus... C'est une fois sur deux.
L'ordinateur me demande de le redémarrer pour terminer la configuration de "System Firmware" et si je
le redémarre j'ai le message qui revient...
Same, pour sortir de la fenêtre je fais ctrl_alt_suppr , ça relance le pc sans la fenêtre
Bonjour, j'ai également le même problème depuis hier
En voyant que je suis pas le seul c'est déjà un peu plus rassurant
Mais comment faire pour régler ce problème là ?
Est-ce que c'est le chargeur où est-ce que c'est une question de mise à jour chez Asus qui pose problème ?
J' ai le même problème., obligée de faire aussi ctrl alt supp mais aussi plus de son sur mon asus . Quelqu ' un peut m' aider ? Je ss aller dans gestionnaire périphérique mis pilote à jour ou il avait point d' exclamation , vérifié l' entrée et sortie son . Rien
Messages postés
1
Date d'inscription
mardi 18 juin 2019
Statut
Membre
Dernière intervention
18 juin 2019
1
Bonjour, j'ai également le même problème depuis la mise à jour, avez vous trouver une solution?
Messages postés
1
Date d'inscription
jeudi 20 juin 2019
Statut
Membre
Dernière intervention
20 juin 2019
1
I have this same problem for the past 2 days. I only googled this information today since i rearly use this computer. Any idea where we can make an official report?

Bonjour Shimrhod,

Ce message veut dire que l'ordinateur ne reconnaît pas ton secteur (chargeur, ou alimentation).
Si tu utilises celui d'origine c'est peut être que celui-ci est défectueux, sinon parfois quand on utilise un chargeur universel le message peut également apparaître, mais ce ne veut pas forcément dire que le pc ne charge pas.

Souvent c'est qu'ils préconisent d'acheter le chargeur chez eux ;)
Moi j’ai le même problème et le chargeur est de chez Asus... je précise par contre qu’il me fait ça depuis hier également et ce depuis les dernières mises à jour...
Idem ce matin seulement depuis la mise à jour
Messages postés
3
Date d'inscription
mardi 15 juillet 2014
Statut
Membre
Dernière intervention
18 juin 2019
10
Merci PratiquePC, mais j'ai bien le chargeur d'origine (il peut bien sûr être défectueux, mais vu les autres réponses ci-dessous, j'en doute).

Il semble qu'il y a ait un accord Asus Microsoft pour mettre automatiquement à jour le BIOS via le Windows Update et que cela pose des soucis.

Information à confirmer.
Bonjour
Je rencontre le même problème depuis hier . Je voudrais préciser que j'utilise le chargeur de ASUS et que cela n'a jamais été autrement .
Bonjour,
J'ai le même souci, depuis la dernière mise à jour faite hier soir ! Avec un chargeur Asus d'origine...
C'est "rassurant", on est nombreux dans ce cas. Je suppose que ça vient de la maj que j'ai eu hier soir aussi, en éteignant mon PC.
Il y aura peut-être une correction lors de la prochaine maj ?
Ma copine et moi avons tous les deux des ordinateurs portables de Asus de modèles différents et avons tous les deux exactement ce problème-là depuis la dernière mise à jour faite avant-hier.
Idem même problème alors que je vi3ns racheter mon ordinateur j'ai eu peur je suis "rassure" que nous avons tous le même problème.
Même problème pour moi depuis hier. Au moins c'est rassurant qu'on est tous ensemble...
Idem. Ça apparaît que j ai mon chargeur dessus et même quand il n est pas branché.

Si quelqu'un a une solution ...
j ai exactement le meme souci depuis deux jours je pense. Un moment il s 'était éteint tout seul puis s était relancé, et maintenant chaque fois que je l allume j ai ce message ...

j ai eu peur étant donné que c est un nouveau pc et que je m y connais pas trop en informatique mais visiblement je ne suis pas le seul...
J’ai eu le même problème ce matin, j’ai branché mon chargeur puis j’ai fais entrer et ca c’est lancé
Bonsoir, Je n'ai presque plus de batterie (10) et ça ne charge plus depuis aujourd'hui Que faut il faire ?