Forcer l'installation d'une app iOS 10 sur iOS 9 [Résolu/Fermé]

Signaler
Messages postés
3
Date d'inscription
mardi 20 février 2018
Statut
Membre
Dernière intervention
22 février 2018
-
 Fafa -
Salut , sur l AppStore , il y a plein d apps qui demandes iOS 10 (dernière version pour moi iOS 9.3.5) comme wordpress ou Tumblr , donc je voudrais savoir s'il y'a pas un moyen de forcer l installation de wordpress sur iOS 9 ?

Merci !

7 réponses

Messages postés
8246
Date d'inscription
vendredi 30 octobre 2015
Statut
Contributeur
Dernière intervention
5 juillet 2020
7 174
Bonjour tomiaw3,

Pour commencer, connectez-vous à iTunes avec votre identifiant Apple. Dans la barre de recherche d'iTunes, en haut à droite, recherchez le nom de l'application que vous souhaitez télécharger et validez le téléchargement en cliquant sur "Obtenir".

Sur votre iPhone, ouvrez l'App Store et accédez à la section "Achats". Assurez-vous d'être connecté avec le même identifiant Apple que vous avez utilisé pour se connecter à iTunes.

L'application désirée apparaîtra ensuite dans la liste des achats avec à un bouton en forme de nuage. Touchez ce bouton, et une fenêtre vous proposant de télécharger une version précédente de l'application apparaîtra. Confirmez l'installation en touchant le bouton "Télécharger".
177
Merci

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez Comment Ça Marche

CCM 63816 internautes nous ont dit merci ce mois-ci

Messages postés
3
Date d'inscription
mercredi 11 septembre 2019
Statut
Membre
Dernière intervention
13 septembre 2019
> Mop
Quand je clique sur le petit nuage ça me dis toujours que c'est incompatible.
Messages postés
4037
Date d'inscription
vendredi 23 mars 2018
Statut
Contributeur
Dernière intervention
10 avril 2020
856 >
Messages postés
3
Date d'inscription
mercredi 11 septembre 2019
Statut
Membre
Dernière intervention
13 septembre 2019

C'est certainement "une nouveauté" ; l'application n'existait pas au moment de la création de l'iOS présent sur votre appareil.


Certaines applications ont plusieurs versions (Skype et Netflix par exemple).
Avec iTunes 12.6.3.6, assez-vous de mettre dans l'historique d'achat de votre compte Apple/identifiant iCloud les deux versions de l'AppStore (version "iPhone" et "iPad").

[ Copier-coller du message N37 ]

Obtenir le fichier d'installation du logiciel iTunes 12.6.3.6 et ensuite comment modifier le menu afin d'afficher l'AppStore :
https://www.youtube.com/playlist?list=PLJGZYgolSgABgKUEJEOU8GR2i3oe4gkp6&app=desktop (explications supplémentaires écrites en commentaire/sous la vidéo).
>
Messages postés
4037
Date d'inscription
vendredi 23 mars 2018
Statut
Contributeur
Dernière intervention
10 avril 2020

Bonjour
J'ai suivi votre tutoriel en installant la version 12.6.3.6 sur mon pc afin de telecharger des appli et de les installer sur un vieil ipad3.
Cependant quand j'installe cette version sur mon pc je ne peux pas me connecter a mon compte apple. Jai un probleme de connexion (erreur 50). Alors que mon reseau est bon et tout mes pare feu autorise itunes
Afin de mieux comprendre jai installe la derniere version d'itunes et la ca marche sans probleme.

Apple naurait il pas mit une regle de securite actuellement afin quon ne puisse plus se serivr de la version 12.6.3.6 ?

Pour info jai installa cette version sur un autre pc W10 et jai le meme probleme

Merci de votre aide
Messages postés
4037
Date d'inscription
vendredi 23 mars 2018
Statut
Contributeur
Dernière intervention
10 avril 2020
856 >
Messages postés
3
Date d'inscription
mercredi 11 septembre 2019
Statut
Membre
Dernière intervention
13 septembre 2019

Effectivement j'ai vu cette situation avec l'application Spotify (avec iOS 9)...
(J'ai mis à jour mes commentaires).
au contraire ca marche tres bien
Messages postés
4037
Date d'inscription
vendredi 23 mars 2018
Statut
Contributeur
Dernière intervention
10 avril 2020
856
Bonjour @jeez et les futurs lecteurs/lectrices,

2 "copier coller"

1) [ Les mises à jour sont proposées automatiquement (c'est possible d'effectuer des recherches de celles-ci dans les réglages de votre iOS).
=> Si on vous dit ce que c'est à jour c'est que c'est "à jour".
=> Ça veut dire que votre iOS est considéré comme "obsolète" par Apple
=> La dernière version du marché ne s'installera pas (Janvier 2019 : iOS 12). ]

2) [ Pour télécharger des applications il faut utiliser une ancienne version d'iTunes. ]
=> iTunes c'est un logiciel (ordinateur).

Et comme déjà écrit, j'ai réalisé une démonstration vidéo, il suffit de cliquer sur le truc bleu (l'URL de la page CCM puis à nouveau pour la vidéo).
Merci de me tenir au courant => "C’est résolu grâce à grâce à / J’ai trouvé il fallait" ou "Toujours dans l’impasse" 
car j’ai souvent plusieurs étapes et toujours un tour dans mon sac !!!
Messages postés
4037
Date d'inscription
vendredi 23 mars 2018
Statut
Contributeur
Dernière intervention
10 avril 2020
856
.
Messages postés
16
Date d'inscription
mardi 6 avril 2010
Statut
Membre
Dernière intervention
20 novembre 2019
1
Bonjour Vincent,
Je souhaite installer skype (IOS 10 requis) sur un ipad 2 à jour de la dernière version IOS 9.3.5. J'ai suivi pas à pas vos instructions des vidéos youtube : téléchargement et installation d'iTunes 12.6.3.6 sur mon PC (Windows 10 - 64bits), après avoir désinstallé tous les logiciels apple. J'ai trouvé Skype dans les apps mais il y a un message d'erreur iTunes quand je veux obtenir Skype : "un problème temporaire est survenu pendant la réponse à votre demande. Une erreur inconnue s'est produite (0x80090302). Reessayez plus tard." Je suis bloquée! Avez-vous une idée ?
Merci par avance de votre aide.
Messages postés
4037
Date d'inscription
vendredi 23 mars 2018
Statut
Contributeur
Dernière intervention
10 avril 2020
856
Certainement une maintenance informatique. Attendez puis réessayez ultérieurement ;-)
Messages postés
4037
Date d'inscription
vendredi 23 mars 2018
Statut
Contributeur
Dernière intervention
10 avril 2020
856
Skype : https://login.live.com/ (puis mettez "bureau"/version ordinateur si nécessaire).
Bonjour,
Merci. Mais j'ai un problème. J'ai installé l'ancienne version itunes 12.6.36. Quand je connecte mon Ipad 2 au PC, mes identifiants itunes ne sont pas reconnus, et une erreur apparait: erreur 50. Après une rapide recheche, il semble que erreur 50 puisse être liée à l'utilisation d'une vieille version itunes (que j'ai justement installée pour forcer l'installation d'une app IOS 10).
Que faire?
Merci!
Yvan
Je ne sais pas comment mettre un "2" rouge.

Merciiiiiii énormément Vincent Volta, ça c'est un cadeau de Noël !
Très bien expliqué et illustré.
Messages postés
4037
Date d'inscription
vendredi 23 mars 2018
Statut
Contributeur
Dernière intervention
10 avril 2020
856
Merci ^^
Messages postés
1
Date d'inscription
mardi 15 janvier 2019
Statut
Membre
Dernière intervention
15 janvier 2019
9
Bonjour, j'ai grandement besoin de la communauté car j'ai un problème avec mon ipad , voilà j'ai acheter un ipad 4 en occasion version 10.3.3 j'ai essayer d'installer des applications nécessitant la version ios 11(exemple netflix) ca ne passe pas comment puis je faire pour contourner afin de pouvoir installer quelques applications j'ai un mac version 14.0 merci d'avance
Messages postés
4037
Date d'inscription
vendredi 23 mars 2018
Statut
Contributeur
Dernière intervention
10 avril 2020
856
J'ai déjà tout écrit dans le lien du message N5.
Démonstration complète en 2 vidéos avec des explications supplémentaires en commentaire (avec Windows).
Je n'ai jamais eu de Mac, je suppose que c'est le même procédé (le fichier d'installation d'iTunes pour Mac est également sur le Dropbox).
=> Les dernières versions d'iTunes ne permettent plus l'installation d'applications.
Messages postés
4037
Date d'inscription
vendredi 23 mars 2018
Statut
Contributeur
Dernière intervention
10 avril 2020
856
Bonjour,

Oui ça fonctionne parfaitement ;-)
(+ d'explications - démonstration vidéo)
https://forums.commentcamarche.net/forum/affich-35374856-comment-passer-de-ios-7-a-ios-8-ou-9
J'ai un problème je suis sur iPad avec la version 9.3.5 et je n'arrive pas à télécharger l'application Twitter il me faut la version 10.0 mais en allant dans les paramètres l'appareil me dit que tout est à jour. S'il vous plaît aidez moi c'est super urgent
Messages postés
4037
Date d'inscription
vendredi 23 mars 2018
Statut
Contributeur
Dernière intervention
10 avril 2020
856
Vous avez lu les informations en commentaire ?
(explications en 2 parties - 2 vidéos)
À quel moment ça bloque ?
Merci de votre réponse, alors deja je ne trouve pas Twitter dans iTunes en fait c'est iTunes Store je sais pas s'il ya une différence
Messages postés
4037
Date d'inscription
vendredi 23 mars 2018
Statut
Contributeur
Dernière intervention
10 avril 2020
856 > Lisa
Mac ? (Je ne connais pas)
Windows ?

De toutes façons, il faut un ordinateur, si c'est "urgent" utilisez un navigateur comme Twitter est un website (Firefox, Safari, Google Chrome, Opéra etc.)
=> Safari est toujours disponible dès le départ pour tous les iOS.
Messages postés
4037
Date d'inscription
vendredi 23 mars 2018
Statut
Contributeur
Dernière intervention
10 avril 2020
856
Dès que vous aurez + de temps pour effectuer la manipulation ce sera bon, il sera possible d'installer une multitude d'applications ;-)
Facile
Meme probleme il faut prendre la 12 5 3 ou 4 maintenant car la 12 636 genere une errreur -50. Cdt
j'ai jamais eu de mise à jour sur mon iphone 4
C'est un iPad 2 je l'ai acheté ça fais une semaine s'il vous plaît Mr Vincent.
Messages postés
4037
Date d'inscription
vendredi 23 mars 2018
Statut
Contributeur
Dernière intervention
10 avril 2020
856 > Lesage
C'est déjà écrit plus haut et sous mes démonstrations vidéos, je ne vais pas faire un 3ème "copier coller" quand même !
>
Messages postés
4037
Date d'inscription
vendredi 23 mars 2018
Statut
Contributeur
Dernière intervention
10 avril 2020

Merci beaucoup, je vais continuer d'essayer.
Messages postés
4037
Date d'inscription
vendredi 23 mars 2018
Statut
Contributeur
Dernière intervention
10 avril 2020
856 > Lesage
Messages postés
4037
Date d'inscription
vendredi 23 mars 2018
Statut
Contributeur
Dernière intervention
10 avril 2020
856
De rien. Dites moi où ça bloque exactement.

Désolé la réponse était un peu sec.

Comme vous posez la question ici ; à priori non...
Cependant, je ne connais pas par cœur tout "les arrêts de proposition de mise à jour d'Apple" pour l'ensemble des modèles d'iPhone/iPad/iPod.