Probleme affichage suite à remplacement d'écran.

[Fermé]
Signaler
Messages postés
1
Date d'inscription
jeudi 22 janvier 2015
Statut
Membre
Dernière intervention
22 janvier 2015
-
Bonjour à tous,

Je me tourne vers vous pour un soucis d'affichage sur un PC portable de marque samsung type NP-R780-JS01FR.
Suite à la casse de mon écran, j'en commande un nouveau sur le net, et celui qui m'est livré a une référence légèrement differente: N17306-L02 Rev C1 le cassé, et N17306-L02 Rev C3 le neuf...
Je tente tout de même d'installer la pièce neuve, et déception l'ordi démarre mais j'ai un affichage atroce, tant la couleur que la résolution...
Impossible de modifier en 1600*900 comme avec l'ancien écran; je peux monter au max en 1440*900, les résolutions supérieures ne fonctionnant pas ( l'ecran passe par toutes les couleurs et revient en 1440*900)
Vous allez me dire, renvois l'ecran à son expéditeur et fait toi envoyer la bonne référence.
J'attends de savoir si ça va être possible...
Ce qui est étrange, raison de ce mail, c'est que lors de différents tests, j'ai été amené a constater que lorsque je démarre le PC avec l'ancien écran (qui est fêlé mais fonctionne) et qu'ensuite je met en veille et installe l'écran avec la mauvaise référence et que je relance l'ordi ça fonctionne à merveille !!!!!! Je fait un redémarrage complet du PC sans rien changer et là, rebelotte... affichage merdique et couleurs palottes...
J'ai également remis à jour le pilote NVIDIA de la CG. Rien trouvé concernant un éventuel pilote pour "l'écran générique".
Bref je comprend pas. Si quelqu'un a déja rencontré ce genre de problème, je veux bien une solution avant de tenter une réexpédition...
Merci d'avance.