Comment recevoir des MMS avec Free sans données mobiles ?

Résolu/Fermé
Signaler
Messages postés
35
Date d'inscription
jeudi 19 avril 2007
Statut
Membre
Dernière intervention
29 septembre 2013
-
 Van -
Bonjour,

Voilà, j'ai un samsung express I8730 avec le forfait à 2€ de free.
J'arrive à envoyer et recevoir des MMS si j'active "Données mobiles".
Je voudrais savoir comment faire pour ne pas avoir a activer cette option à chaque fois que je veux envoyer ou recevoir un MMS.

Un ami, a le samsung S3 avec un forfait orange et lui peut recevoir les MMS sans que "Données mobiles" soit activée. Donc je me dis que ça devrait être possible aussi avec Free, mais impossible de trouver comment faire.

Alors, je m'en viens sur ce forum, quérir votre aide.

D'avance merci de prendre le temps de me lire, même si vous n'avez pas forcément la réponse. Merci déjà d'avoir accorder un peu de temps à ma question, mon problème....

8 réponses

Messages postés
4
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
21 octobre 2014
239
Bonsoir , possesseur d'un sony xperia m ( android 4.2 ou 4.3 je sais plus ) avec un forfait mobile 2€ j'ai été confronté au meme probleme que bp de monde ici : comment envoyer des mms sans utiliser des mo d'internet venant de mise a jour d'application ou autres.
J'ai trouvé la solution sur un autre forum (aduf ) :
  • d'abord désactiver les données mobiles sur le tel et aller dans "reglages", "plus dans "sans fil et reseaux " , reseaux mobiles , points d'acces : ici vous avez les 2 apn : "Free " pour internet et "Free MMS" pour les mms :
  • Aller dans "Free" et à "type d'APN" effacer "default,supl" et laisser vide
  • Aller dans "Free MMS" et à "type d'APN" changer "mms" en "default,mms"

Désormais vous devriez avoir l'apn "Free MMS" sélectionné comme apn par défaut.

Maintenant vous pouvez activer "données mobiles" de votre téléphone et recevoir les MMS sans être décompté de votre 50 Mo de DATA.

Et si vous voulez surfer, il suffit de désactiver "données mobiles" de votre téléphone, sélectionner l'APN "Free Mobile" et réactiver "données mobiles" de votre téléphone...
249
Merciiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiii !!!!!!
0
Bravo ça marche parfaitement
0
Nickel, valable aussi sur le Samsung galaxy SIII
0
merci beaucoup
0
Bonjour,
J'ai un samsung galaxie j5 et le forfait 2€ je voudrais savoir comment envoyé des mms sans activer la 3g car je ne veux pas être en hors forfait! merci de m'aider
0
Bonjour .

Désactiver les data sur le site de free mobile (forfait 2euro)

Activer la connexion de donnée sur votre portable (samsung s4)

Supprimer totalement l'APN (Free) Internet dans réseaux mobile,nom des points d"accés.

Dans Free MMS allez sur type d'APN et valider internet+MMS.

Le réseau internet s'affiche sur le portable mais ne consomme pas de data car celui ci est désactivé sur le site de free.
Ce réseau internet fictif est actif juste pour l'envoi et la réception des MMS automatique uniquement.

Cordialement.
33
Bonjour,
Activer la connexion de donnée sur votre portable (samsung s4) -----------> le but était d'envoyer des MMS sans activer les "données mobiles",si tu as la solution !
0
Messages postés
21
Date d'inscription
mercredi 14 novembre 2007
Statut
Membre
Dernière intervention
3 juin 2021
48
Bonjour,
j'ai trouvé la solution avec l'application gratuite "TEXTRA".
En allant dans les réglages MMS des paramètres de cette application, il suffit de cocher la case "Activer les données mobiles" dont la fonction "permet momentanément l'activation automatique des données 3/4 G durant l'envoi ou la réception d'un MMS".
Comme l'envoi de MMS via les données mobiles est gratuit chez Free, cela ne coûtera rien, et les autres applications n'auront pas le temps de faire leurs mises à jour via les données mobiles, ne grignotant pas ainsi sur les 50 Mo (actuellement) intégrés au forfait à 2 €...

Cette appli permet par ailleurs l'envoi des MMS par Wifi, à condition que l'opérateur supporte cette fonction.

En plus, cette application a l'air très bien.
22
Bonjour,
La solution est simple,laisser activer le réseau de données dans les paramètres du téléphone car l'envoi d'un MMS se fait aussi via le protocole WAP et désactiver l'option data dans son espace abonné ,il n'y a plus de connexion internet donc plus de risque de consommation de données .
Pourquoi activer /désactiver le reseau de données s'il n'y a pas un risque de facturation supplémentaire ...
Si possible faire les mises à jour en WiFi et profiter des MMS illimités ...
0
Il suffit juste d'aller dans son espace web Free et désactiver son "Option DATA"!
Et sur le téléphone laisser les Données Mobile en active...

Et là vous êtes sûr qu'aucun dépassement n'aura lieu, et en plus vous pouvez utiliser le wifi pour surfer, envoyer des mails, MMS, etc. en illimité !
20
Messages postés
2
Date d'inscription
samedi 24 janvier 2015
Statut
Membre
Dernière intervention
6 février 2015

Avec la VIFI bien sûr qu'on peut envoyer des MMS, mais dès qu'on sort de chez soi, plus de WIFI
0
Messages postés
5
Date d'inscription
mardi 2 décembre 2008
Statut
Membre
Dernière intervention
9 octobre 2017
9
J'ai le même problème avec le forfait à 2 euros, je pense que le soucis vient de la version d'android, je m'explique :
j'ai 2 téléphones forfait 2 euros, le 1er zte blade s avec version de l'os 2.3.5 "Données mobiles" désactivés envoie/reçois MMS sans soucis, celui-ci active et désactive la data pour les mms.
le 2 ème portable Alcatel ONETOUCH IDOL S sous android Jelly Bean 4.2 obligé d'activer "Données mobiles" pour les mms, le problème en activant la data chez free celui-ci ma consommé 6 MO en 2 jours sans rien faire, même en activant uniquement le résau 2G dans le phone, d'après le conseil de l'assistance free ça aurait du désactiver la 3 G.
Je suis donc obliger de désactiver la data chez free et de laisser cocher "Données mobiles" activé dans l 'alcatel pour recevoir les MMS et donc, ne pouvoir aller sur le net qu'avec du résau wifi :-(
9
Messages postés
25506
Date d'inscription
vendredi 18 avril 2008
Statut
Membre
Dernière intervention
3 janvier 2022
2 544
Bonjour,

En laissant l'Android activé, il y a des mises à jour qui s'installent et pompent des Mo..
0
Bonjour,
idem pour moi. Mon "vieux" ZTE Blade S acheté chez Free (Androïd 2.3.5) enclenche et coupe automatiquement de lui-même l'option "Données mobiles" lorsque j'envoie ou reçois un MMS. Ainsi, j'étais garanti de n'ouvrir ce service que le temps d'envoyer ou de télécharger un MMS. Avec mon Galaxy S3 4G flambant neuf (Androïd 4.3), il me faut manuellement, ponctuellement, ouvrir et fermer les vannes des Données mobiles. Franchement, pourquoi cette particularité, fort pratique, ne peut-elle se trouver sur tous les smartphones... ?? Est-ce lié à Androïd ou aux fabricants de smartphones ?...
0
Messages postés
21
Date d'inscription
mercredi 14 novembre 2007
Statut
Membre
Dernière intervention
3 juin 2021
48
re Bonjour,
je viens de trouver la solution avec l'application gratuite "TEXTRA". En allant dans les réglages MMS des paramètres de l'application, il suffit de cocher la case "Activer les données mobiles" dont la fonction "permet momentanément l'activation automatique des données 3/4 G durant l'envoi ou la réception d'un MMS".

Cette appli permet par ailleurs l'envoi des MMS par Wifi, à condition que l'opérateur supporte cette fonction.

En plus, cette application a l'air très bien conçue.
0
Messages postés
199
Date d'inscription
mercredi 29 août 2012
Statut
Membre
Dernière intervention
28 février 2015
422
Bonjour
Chez Free avec le forfait 02 euros faut absolument activer la Data pour recevoir et envoyer les MMS .
8
non je suis chez free abonnement a 2euro alacatel one touch est pas besoin d'activer la data pour recevoir et envoyer les MMS .
0
Bonjour,
Les MMS utilisent aussi le protocole WAP comme pour se connecter à internet alors comment veux-tu envoyer des MMS ou surfer sur le net sans activer la data(entends le réseau de données) ?

Ne confonds pas data et "option data" dans ton Espace Abonné sur "mobile.free.fr",si tu pensais à "option data" tu dis vrai ,il n'y a pas besoin d'activer "option data" (qui est réservé à internet) pour envoyer des MMS.
0
> amicalement
c quoi un data
0
> ?????
La data c'est le forfait
0
> amicalement
J'ai telephone de marque japonaise c'est un jiake g 910 et je n'arrive pas a envoyer des mms que faire???
0
Messages postés
35
Date d'inscription
jeudi 19 avril 2007
Statut
Membre
Dernière intervention
29 septembre 2013
5
Bonjour,

Si j'active sur le téléphone la connexion au données (donc la 3G) je peux recevoir et envoyer des MMS sans activer une option au niveau de free.

J'aurai aimé que le téléphone "active" la 3G sans que j'ai à le faire, comme cela se fait avec le samsung S3 de mon ami... et une amie a un WIKO avec une carte orange (les trucs prépayés) et pour elle aussi la 3G s'active au moment ou elle recoit ou veut envoyer un mms sans qu'elle aille activé la 3G. Par contre elle doit activé la 3G pour pouvoir aller sur le net.

Je ne sais pas si vous comprenez ce que je cherche à faire... (car pas sure de m'expliquer clairement)
En tout cas merci de vos réponses
4
Je ne vais pouvoir vous aider! Pour envoyer un mms, je passe par le edge. Je ne possède que des téléphones tout ce qu'il y a de plus simple.
Bonne recherche.
0
je comprend tout à fait le problème de Nash33 car je suis face au même : avec un même forfait Free 2€ un telephone Wiko envoie/reçois MMS sans avoir ni activer les datas du tel ni l'option chez Free alors que pour un samsung S2 il faut activer manuellement les datas.Le problème c'est que les MMS sont bien gratuits chez free mais en activant les data toutes les mises à jour des applis se font aussi (même si l'option MAJ uniquement en WIFI est activé).Donc il y a conso de data décomptées du forfait!!!
0
Messages postés
25506
Date d'inscription
vendredi 18 avril 2008
Statut
Membre
Dernière intervention
3 janvier 2022
2 544
Bonjour,

N'activez les données sur le téléphone
uniquement pour envoyer/recevoir les MMS, désactivez ensuite. Si effectivement vous les laissez activées, les mises à jour vont vous "bouffer" les 50 Mo gratuits.
0
Messages postés
1
Date d'inscription
samedi 11 janvier 2014
Statut
Membre
Dernière intervention
11 janvier 2014

j ai forfait free 2 euros.
ma sim dans un samsung s2 il faut activer la 3g pour envoyer/recevoir les mms.
ma sim dans un wiko la 3g s active toute seule pour envoyer/recevoir les mms et se coupe toute seule
Donc je n ai pas trouvé de solution meme en modifiant les apn du s2
Si qqun a une solution ou explication je suis preneur.
Donc qd j envoi un mms cela me decompte de la data de mes 50 Mo
0
Messages postés
25506
Date d'inscription
vendredi 18 avril 2008
Statut
Membre
Dernière intervention
3 janvier 2022
2 544
Bin!!!

il faut activer la 3g pour envoyer/recevoir les mms.

Il suffit de désactiver la 3G
0
Bonjour.

Pour les téléphones portables les MMS passent obligatoirement par le réseau internet(2G,3G,....), c'est obligé!.

Pour le samsung S4, la connexion de donnée doit être impérativement active sur le téléphone pour envoyer et recevoir les MMS (manuellement ou en automatique).

Si la connexion de donnée n'est pas active sur le S4 vous ne pourrez jamais recevoir les MMS.

Faut trouver les bons paramètres à votre téléphone pour que la connexion de donnée s'active automatiquement un bref moment pour recevoir et envoyer les MMS.

Sur certain téléphones cette connexion internet (connexion de donnée) même si elle n'apparait pas sur le portable s'active automatiquement un bref moment pour envoyer et recevoir les MMS (ex:samsung Ace 2).

Pour le téléphone de ma femme (Samsung S4) j'ai appliqué ce qui indiqué plus haut (post du 4 janvier) et plus de problème pour recevoir les MMS.
La connexion de donnée est active tout le temps sur le téléphone mais ne consomme pas de data, d'ou un envoi et une réception de MMS sans problèmes.

Les data que l'on peut activer sur le site de free (forfait 2euro) servent uniquement que pour avoir internet,you tube,play store.....,en passant par le réseau 3g,4g consommant des data, cela ne sert en aucun cas pour les MMS.

Cordialement
3
Bonjour,
Pour les téléphones portables les MMS passent obligatoirement par le réseau internet(2G,3G,....), c'est obligé!. ---------> pas "le réseau internet"" mais le réseau mobile (3G ou 4G) en utilisant le protocole WAP comme internet,c'est pourquoi il y a 2 APN pour les différencier ,celui des MMS et celui d'internet,les 2 utilisent de la data d'où la nécessité d'activer les données mobiles pour que ça marche!

Un réseau mobile c'est :
- les appels et SMS
-le protocole WAP pour échanger des données soit en se connectant à internet soit en envoyant des MMS , c'est le réseau de données cellulaires

Avec les versions antérieures d'Android,il n'y avait pas besoin d'activer les données mobiles pour envoyer et recevoir les MMS,ça se faisait tout seul,maintenant il faut le faire manuellement ,la faute à Android !!!
0
Messages postés
2
Date d'inscription
samedi 24 janvier 2015
Statut
Membre
Dernière intervention
6 février 2015

Vérifie que ta femme peut aussi envoyer des MMS hors de chez elle. Car les recevoir ne suffit pas. Moi je les reçois, où que je sois. Mais je ne peux les envoyer que de chez moi. J'ai les données mobiles activées sur le téléphone (désactivées dans l'espace client) et j'ai activé la WIFI. C'est la WIFI qui active les données mobiles chez moi. Et dehors, la Wifi n'est plus active.
0