Mise à jour de graphique / formule sommeprod

[Fermé]
Signaler
Messages postés
1
Date d'inscription
dimanche 1 août 2010
Statut
Membre
Dernière intervention
25 juillet 2013
-
Bonjour,

je cherche en vain une solution pour mettre à jour un gaphique uniquement lorsque la date est atteinte.
Par l'intermédiaire de sommeprod je demande de faire une somme à chaque fois qu'arrive une date de fin de semaine.
=SOMMEPROD((Identification!$B$2:$B$200="E")*(Identification!$A$2:$A$200<=DATEVAL("13/01/2013")))
Dans mon tableau j'ai renseigné toutes les lignes avec cette formule (en changeant juste la date) afin de ne pas avoir à les écrire au fur et à mesure.
Mais le problème c'est que le graphique se rempli jusqu'à la fin de l'année.
J'aimerai qu'il se mette à jour au fur et à mesure que la date est atteinte.
Je peux envoyer un fichier pour que se soit plus clair.

Merci par avance de votre aide.

Fred