VLAN

[Fermé]
Signaler
Messages postés
1
Date d'inscription
jeudi 27 juin 2013
Statut
Membre
Dernière intervention
27 juin 2013
-
 sarah2013 -
Bonsoir à tous

Je viens vous voir par ce que j'ai un petit soucis, je souhaiterai autoriser deux vlan entre eux.
Le vlan 7 mon serveur et le vlan 3 direction.
Voici les commandes que j'ai effectuer
(je devais mettre le vlan par adresse mac)

le port du switch ou se trouve le Client :

interface FastEthernet0/2
switchport access vlan 3
switchport trunk allowed vlan 6-7
switchport mode trunk
switchport port-security
switchport port-security mac-address sticky
switchport port-security mac-address 00D0.FF94.B270

le port du switch ou se trouve le serveur :

interface FastEthernet0/7
switchport access vlan 7
switchport mode trunk
switchport port-security mac-address sticky
switchport port-security mac-address 00D0.BABE.11B2

Ils ne communiquent pas entre eux et je ne voie pas pourquoi .
Quelqu'un pourrai m'aider svp ?

( j'ai pas droit au routage inter-vlan)

Merci

2 réponses

Messages postés
788
Date d'inscription
mercredi 2 novembre 2011
Statut
Membre
Dernière intervention
17 mai 2014
99
Bon, Si tu as le serveur sur un switch et le client sur un switch tu peux faire ceci:
1er switch:
interface FastEthernet0/2
descr Client
switchport mode access
switchport access vlan 3
int f0/3
switchport mode access
desc lien_vers_autre_switch
switchport access vlan 3

2eme switch:
interface FastEthernet0/7
descr serveur
switchport access vlan 7
int f0/3
descr lien_vers_autre_switch
switchport mode access
switchport access vlan 7

Et tes deux VLANS vont communiquer sans routeur
bonjour
je crois que tu dois choisir entre le mode access ou trunk
c-à-d il faut supprimer l'une des commance
switchport mode access ou switchport mode trunk
réponds moi si ça marche