Mon PC est H.S ??? ==> invalid partition table/not boot filename

Fermé
titeglo78
Messages postés
2
Date d'inscription
mardi 11 juin 2013
Statut
Membre
Dernière intervention
11 juin 2013
- 11 juin 2013 à 21:03
Salut à tous !

Voilà, il y a quelques jours, en me levant et en allumant mon PC, cette gentille bête m'affiche un truc du genre :

Verifying DMI pool Data ..................;update success

Boot from CD :

Intel UNDI, PXE-2.1 (build 082)
Copyright (C) 1997-2000 intel corporation

For Realtek (suivi d'untas de chiffre et lettre puis...) PCI Fast Ethernet Controller V2.20

Client mac ADDR : 00 1C 25 56 F2 47 Guid : (un tas de chiffre encore ! )
PXE-E53 : not filename received

PXE-MOF : exiting PXE ROM
invalid partition table

Je suis sous windows 7(craqué depuis au moins 2 ans et aucun souci jusque là - avant j'étais sous vista :-S ) sur un ordi fixe.

Du coup, grosse panique pour moi !

Je préfère déjà cadrer les choses : je suis une vraie brêle en ordi ; du genre : "tant que ça marche c'est super, mais sinon HEEELLPPPP !"

J'ai tout de même lu un tas de topic ici et ailleurs, sur pleins de cite et tenter d'aller dans le BIOS (F2 au démarrage) pour mettre Hard Disk en 1er (lu dans pleins de toto ici ) mais apparemment : soit ça ne marche pas, soit je m'y prends mal (pourtant je valide et tape entrée après "Y" comme demandé) soit le souci n'est pas celui-là...

En fait, de peur de faire une connerie pire que celle en cours, je n'ose rien faire ! Cela dit, j'ai besoin de mon PC, je bosse dessus tous les jours !

Alors je fais appel à tous ceux qui sont de vraies bêtes en PC (que j'admire grave car je me demande comment vous faites pour savoir toutes ces choses !) plutôt que de faire une grosse connerie.

Merci par avance pour vos réponses et si vous avez besoin de renseignements supplémentaires, surtout hésitez pas à m'écrire !

Milles merci par avance !!!

Gloria