Pc bien équipé pour le gaming, qui s'éteint tout seul en jeu.. [Résolu/Fermé]

Signaler
Messages postés
17
Date d'inscription
jeudi 15 avril 2010
Statut
Membre
Dernière intervention
6 septembre 2013
-
Messages postés
17
Date d'inscription
jeudi 15 avril 2010
Statut
Membre
Dernière intervention
6 septembre 2013
-
Bonjour,

Je viens vous parler d'un problème qui commence à me taper sur les nerfs :(
Mon pc qui est très bien équipé commence à s'éteindre TOUT SEUL sur des jeux comme Skyrim, Far cry 3, ou encore League of Legend ! J'ai pris toute les températures et tout est OK ! Je joue la tour ouverte pour plus d'aération.

Voici ma configuration :
Carte Graphique: NVIDIA Geforce GTX460
Processeur : AMD Athlon(tm) II X2 260 Processor 3.20 GHz
RAM : 4 GO (j'ai déjà du la changé pour blue screen)
Alimentation (je copie ce qu'il y a sur le boitier) : ADVANCE MODEL NO: ATX-5000
AC INPUT/PRISE SECTEUR: 230V ~, 5A,50-60Hz
OUTPUT/SORTIE: 480 W Max (VP -5001A)

Voilà si il vous faut d'autre chose dite le moi, j'aimerais vraiment résoudre ce problème :)

Bonne journée


5 réponses

Messages postés
150
Date d'inscription
jeudi 17 janvier 2013
Statut
Membre
Dernière intervention
15 août 2013
13
J'ai le même problème sur un PC portable.. il chauffe mais il est loin de son seuil maximal quand même, et dès que je lance PES12 il s'éteint sans raison ni avertissement au bout de 10 minutes à peine
Messages postés
17
Date d'inscription
jeudi 15 avril 2010
Statut
Membre
Dernière intervention
6 septembre 2013

C'est même pas un soucis de chauffe pour le mien (pc fixe)... Et j'ai tout les drivers à jours ...
Messages postés
4435
Date d'inscription
samedi 26 mars 2011
Statut
Membre
Dernière intervention
28 septembre 2018
474
Ok..

Quand le pc s'étain, ça passe par un rapide écran bleu ou c'est vraiment direct ?
Il d'indique un problème au re-démarrage ?
Messages postés
17
Date d'inscription
jeudi 15 avril 2010
Statut
Membre
Dernière intervention
6 septembre 2013

Non non c'est vraiment BOOM il s'éteint quoi.
Au re-démarrage j'ai parfois un écran noir comme quoi y'a eu un problème et le pc a dû s'éteindre et il me propose de démarrer windows normalement, ou en sans echec etc...
Messages postés
4435
Date d'inscription
samedi 26 mars 2011
Statut
Membre
Dernière intervention
28 septembre 2018
474
Dans se cas... Tu pense pouvoir te procurer une alim ? De meilleur qualité bien sur :) pour voir si les symptôme persiste.
Mes doutes pour que l'alim soit en cause reste intacte pour le moment :(
Messages postés
17
Date d'inscription
jeudi 15 avril 2010
Statut
Membre
Dernière intervention
6 septembre 2013

Avant ça me faisais cela sur les gros jeux comme Far Cry 3 genre au bout de 1h, etc... mais là sa commence à le faire sur LoL, et aujourd'hui j'ai voulu tester ShootMania, jeu peu gourmand pour ma config, et impossible de jouer plus de 2 minutes ! Sa n'arrêtes pas .
De plus regardes ce qui à été parût hier : https://www.canardpc.com/

Donc je pense bien que ça viens de mon alimentation comme tu dit ^^
Je compte en acheter une demain, tu me conseil quoi niveau rapport qualité prix ? :)
Merci
Messages postés
4435
Date d'inscription
samedi 26 mars 2011
Statut
Membre
Dernière intervention
28 septembre 2018
474
Oui j'ai vue, c'est indiquer en bat du lien que je t'ai donner..

Tu aurais quel budget et tu voudrais l'acheter ou ?
Messages postés
18115
Date d'inscription
jeudi 11 février 2010
Statut
Contributeur
Dernière intervention
20 septembre 2020
1 786
bonjour Askpte

Alimentation (je copie ce qu'il y a sur le boitier) : ADVANCE MODEL NO: ATX-5000

effectivement , il s'agit bien de ton alimentation

en voila une pas très chère et de qualité
https://www.topachat.com/pages/detail2_cat_est_micro_puis_rubrique_est_w_ali_puis_ref_est_in10050417.html
Messages postés
17
Date d'inscription
jeudi 15 avril 2010
Statut
Membre
Dernière intervention
6 septembre 2013

Bonjour,

J'ai finalement acheté celle ci: http://www.trust.com/products/product.aspx?artnr=15317

Vous en pensez quoi ?

Me reste plus qu'à apprendre à la brancher/cabler ...

Cordialement,
Messages postés
17
Date d'inscription
jeudi 15 avril 2010
Statut
Membre
Dernière intervention
6 septembre 2013

Alim changé, tout fonctionne, il ne s'éteint plus.

Merci