Problème de son et de langue sur Steam

Fermé
calahantis
Messages postés
5
Date d'inscription
dimanche 1 août 2010
Statut
Membre
Dernière intervention
18 avril 2011
- 18 avril 2011 à 05:33
Bonjour,

Etant un féru des actions steam, je me suis littéralement jeté sur le bundle Max Payne 1 et 2 pour 4$. Ayant lancé le premier du nom ce soir, je me retrouve avec un gros problème de son : il n'y en a pour ainsi dire pas que cela soit durant les cinématiques où c'est digne d'un film muet (pas de musique, pas de bruitage ni de voix) ou durant le jeu lui-même (on entend simplement les bruitages des armes et des portes mais aucune voix ou dialogue ni de musique). Ma question est donc la suivante : est-ce un bug dû au jeu en lui-même ? Y a-t-il un moyen de recalibrer le jeu pour qu'il tourne avec ma carte son ? Car en cherchant dans les options du menu du jeu, je n'ai trouvé que la possibilité de choisir le volume des bruitages et de la musique, peut-être dois-je passer par l'interface de Steam mais là à nouveau je ne sais comment m'y prendre...

J'aurais une autre question en lien avec Steam, je suis actuellement aux USA et jusqu'à présent je téléchargeais mes jeux avec mon Steam en français qui me mettait directement les jeux en français mais là que cela soit pour Rome Total War ou Max Payne , pas moyen de mettre les sous-titres ou les voix en français, est-ce spécifique à ces deux jeux ? ou dois-je régler un détail dans l'interface de Steam pour qu'il me les mette à nouveau directement dans la langue de Molière ?

En vous remerciant mille fois,

Amicalement

Cal'

Ma config :

Vaio VPC-F12M1E/H
Windows 7
4GO de RAM
Intel Core i5
2.4 Ghz
NVIDIA GeForce GT 330M
Carte mère : SMBios version 2.6
Sony Corporation VAIO N/A
Bios: American Megatrends Inc. R1100Y6 04/28/2010 taille: 4096Kb