Error ORA-02778

Resuelto
Hola,

Tengo un problema para iniciar la base de datos en Oracle en modo mount; la sintaxis que uso es:

STARTUP NOMOUNT pfile='C:\oracle\product\10.2.0\admin\db1\pfile\init.ora'

pero me aparece el siguiente error:

ORA-02778: name giver for the log directory is invalid

¿qué debo hacer para resolver este problema?

gracias de antemano

Configuración: Windows XP / Safari 534.10

2 respuestas

  1. Moderador
    Hola,

    Es necesario que estudies tu archivo init.ora y verifiques que todos los nombres de los directorios mencionados sean correctos, que existan realmente como directorios (no como archivos), y que tengas derechos de escritura sobre ellos.

    saludos

    --
    Un extraño es un amigo que aún no hemos conocido.
    3
    1. He encontrado errores en las rutas indicadas en los datos del archivo init.ora.
      Ahora el problema está resuelto, gracias :)
      0