Ass. Creed II trop lent avec une bonne config

Fermé
hdpsociete
Messages postés
37
Date d'inscription
vendredi 3 juillet 2009
Statut
Membre
Dernière intervention
14 août 2010
- Modifié par hdpsociete le 14/08/2010 à 19:44
Bonjour,
Je viens d'installer Assassin's Creed II sur mon ordinateur, mais il rame comme pas possible !! Je ne comprends pas d'où ça vient.

J'ai un iMac 21'5 sur lequel j'ai installé Windows 7 via BootCamp (je tourne donc tout à fait sur Windows sans passer par Mac).

J'ai la configuration requise et minimale pour le jeu (mon indice Windows est de 5,6):
-processeur 2,6 Ghz (le mien fait 3,06).
-RAM 2GB (j'en ai 4).
-Carte graphique 256MB (j'ai une nVidia GeForce9400 avec 256MB).
-DirectX 9 (j'ai DirectX 10).
-ma résolution fait 1900x1080.

Quand je fait tourner le jeu, je ferme tout !
J'ai aussi baissé les options "graphisme" dans le jeu au minimum, mais rien n'empêche (j'ai même baissé la résolution à 1378x735 en 59Hz ou un truc dans la genre). C'est trop lent et en plus ça rame (et il y a même des balayages sur l'écran). C'est le seul jeu qui a ça... Je ne comprends pas !

Je voudrais pouvoir y jouer normalement et agréablement, mais comment faire ?

Merci d'avance...