Ubuntu 8.04 pas de corbeille fat 32

Fermé
sub13
Messages postés
356
Date d'inscription
lundi 3 novembre 2003
Statut
Membre
Dernière intervention
8 février 2022
- 2 oct. 2009 à 22:49
Bonjour,

Sur mes disques partition fat32, je ne peux que supprimer définitivement mais je ne peux pas mettre dans la corbeille.

Cela le fait depuis mon passage sur Hardy car avant cela fonctionnais très bien.

je ne peux pas supprimer de fichier et que j'obtiens un message d'erreur "Impossible de mettre le fichier dans la corbeille, voulez vous le supprimer définitivement". Donc je peux écrire et lire sur la partition mais pas utiliser la corbeille ! Par contre sur clé USB fat32 pas de soucis ?

bon comment faire j'ai entendu parlé de l'ajout de uid=1000 dans /etc/fstab

mais comme je suis novice j'aimerai vos conseils

c'est dommage cette version ubuntu me déçoit un peu soucis de clavier puis de corbeille !

bye

------------------------------------------------------------------------------------------------------------------------
ci dessous dans /etc/fstab en entier partition fat 32 en gras
------------------------------------------------------------------------------------------------------------------------
# /etc/fstab: static file system information.
#
# <file system> <mount point> <type> <options> <dump> <pass>
proc /proc proc defaults 0 0
# /dev/sda9
UUID=4c8c7a02-a735-4bf8-8384-32022571178f / ext3 defaults,errors=remount-ro 0 1
# /dev/sda10
UUID=81aa84bd-d912-42b0-a5a1-6a1fc803cf99 /home ext3 defaults 0 2
# /dev/sda5
UUID=2A53-0FE2 /media/docs vfat defaults,utf8,umask=007,gid=46 0 1
# /dev/sda6
UUID=254E-0FE7 /media/sav vfat defaults,utf8,umask=007,gid=46 0 1
# /dev/sda1
UUID=2818-12DE /media/win98 vfat defaults,utf8,umask=007,gid=46 0 1
# /dev/sda7
UUID=2159-0FEC /media/winXP vfat defaults,utf8,umask=007,gid=46 0 1
# /dev/sda8
UUID=3bfeb1ed-1442-4fb2-9ac2-f9e49ed7694e none swap sw 0 0
/dev/scd0 /media/cdrom0 udf,iso9660 user,noauto,exec 0 0
/dev/scd1 /media/cdrom1 udf,iso9660 user,noauto,exec 0 0
/dev/fd0 /media/floppy0 auto rw,user,noauto,exec 0 0