PlugSound Pro et Garage Band

Fermé
Signaler
Messages postés
34
Date d'inscription
lundi 2 juin 2008
Statut
Membre
Dernière intervention
11 juin 2012
-
Bonsoir tout le monde!


à vrai dire, je ne suis pas certain d'être sur le bon forum pour poser mes deux questions, puisqu'il s'agit surtout de logiciels de Musique, mais je ne sais pas bien où m'adresser.

Voici de quoi il retourne:

Comme chacun sait, entre autres programmes installés sur le système Mac, on trouve dans le dock "Garage band".

J'aimerais l'utiliser, bien sûr, avant de maîtriser un autre programe, bien plus complexe (Digital Performer...!).

J'ai donc fait l'acquisition de "PlugSound Pro", banque de sons censée, d'après le vendeur, être utilisable avec Garage Band.

Je l'ai installée, ainsi que le stick de protection, seulement voilà: quand j'ouvre Garage band, je n'y trouve que
son ordinaire banque de sons, et aucune trace de ces fichus PlugSound.

Pourtant, je sais où ces plugsounds sont installés: Bibliothèque>support applications>UVIworkstation, comme il se doit.

Mais en passant par Garage Band, tintin: impossible de les retrouver!

Mes questions sont donc:

- par quel moyen indiquer à Garage Band d'utiliser PlugSound?

- le Garage Band installé par défaut sur le système Mac est-il pleinement fonctionnel, ou bien est-il nécessaire d'en faire une mise-à-jour pour pouvoir lui faire utiliser d'autres banques que les siennes?

Précision importante: j'ai installé PlugSoud Pro là où il était nécessaire de les installer d'après les indications du fichier "Read me", afin qu'ils soient "reconnus" par le stick de protection.

S'il faut les désinstaller pour les ré-installer aileurs, je suis mal....ça sent les beignes sur le museau de mon vendeur, sur les compétences de qui je commence à avoir des doutes....

Bref, si vous aviez une suggestion, je serais dans un état d'élévation spirituelle proche du Kama sous l'drap!

et voilà!

Merci par avance

Pierre